The FreeBSD Diary

The FreeBSD Diary (TM)

Providing practical examples since 1998

If you buy from Amazon USA, please support us by using this link.
[ HOME | TOPICS | INDEX | WEB RESOURCES | BOOKS | CONTRIBUTE | SEARCH | FEEDBACK | FAQ | FORUMS ]
FreeBSD Support
 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Previous Message  |  Next Message 
 RE: 4.1.1-STABLE isn't so stable ;)
Author: topdown 
Date:   03-11-00 06:50

First of all, is this in X or on the console?

If it is in X, make sure you have the proper protocol set for your mouse in /etc/XF86Config and make sure that there is no XF86Config in your home directory for whomever starts X, because that one will get used instead of the default.

The reason I mention the protocol is that when I was experimenting, changing the protocol for something odd tended to make my mouse fly around like you described. In any case, I'm using a wireless logitech and the protocol is IntelliMouse so I could get the scroll wheel to work - bas ackwards...but hey, it works :-)

[-_]

 Reply To This Message  |  Forum List  |  Flat View   Newer Topic  |  Older Topic 

 Topics Author  Date
 4.1.1-STABLE isn't so stable ;)   new
Sukotto 01-11-00 04:21 
 RE: 4.1.1-STABLE isn't so stable ;)   new
DarkElf 01-11-00 16:26 
 RE: 4.1.1-STABLE isn't so stable ;)   new
topdown 03-11-00 06:50 


 Forum List  |  Need a Login? Register Here 
 User Login
 User Name:
 Password:
 Remember my login:
   
 Forgot Your Password?
Enter your email address or user name below and a new password will be sent to the email address associated with your profile.
How to get the most out of the forum

phorum.org