The FreeBSD Diary

The FreeBSD Diary (TM)

Providing practical examples since 1998

If you buy from Amazon USA, please support us by using this link.
[ HOME | TOPICS | INDEX | WEB RESOURCES | BOOKS | CONTRIBUTE | SEARCH | FEEDBACK | FAQ | FORUMS ]
FreeBSD Support
 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Newer Topic  |  Older Topic 
 Tecra 8100 video
Author: Jay 
Date:   05-12-00 06:48

I'm trying to get XFree 3.6.6 working on my Toshiba Tecra 8100 running FreeBSD 4.2. I've downloaded xf86svga.freebsd.tgz from http://www.probo.com/timr/savagemx.html and replaced the existing XF86_SVGA file in the /usr/X11R6/bin directory. I've tried different configurations without any luck. Can someone please provide step by step for XF86Setup? Thank you in advance.

Jay

Reply To This Message
 
 Re: Tecra 8100 video
Author: Wolfieee 
Date:   05-12-00 15:15

Did you try the stock XF*SVGA file supplied during the install?

I am using a Gateway Solo 5100 laptop
and it has the the Savage MX/IX Video chip.

Using the stock XF*SVGA file supplied with the 4.2 BSD
the video seems to be working perfectly
(Monitor == Non-Interlaced SVGA during XF86Setup)


I also installed Linux on the unit and then tried to
use the XF*SVGA file from that web page and all I get is
a blank screen. :(

Reply To This Message
 
 Re: Tecra 8100 video
Author: . 
Date:   07-12-00 13:10

.

Reply To This Message
 
 Re: Tecra 8100 video
Author: Jason Short 
Date:   11-12-00 08:02

What is the problem? Monitor fails to show image, server fails to load? Memory / Seg fault?

Reply To This Message
 Forum List  |  Threaded View   Newer Topic  |  Older Topic 


 Forum List  |  Need a Login? Register Here 
 User Login
 User Name:
 Password:
 Remember my login:
   
 Forgot Your Password?
Enter your email address or user name below and a new password will be sent to the email address associated with your profile.
How to get the most out of the forum

phorum.org