The FreeBSD Diary

The FreeBSD Diary (TM)

Providing practical examples since 1998

If you buy from Amazon USA, please support us by using this link.
[ HOME | TOPICS | INDEX | WEB RESOURCES | BOOKS | CONTRIBUTE | SEARCH | FEEDBACK | FAQ | FORUMS ]
Article Feedback - Installing via wireless NIC
 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Previous Message  |  Next Message 
 Re: Wireless card in a PCI slot doesnt work !!
Author: Philippe Givet 
Date:   19-07-02 12:42

Same problem with e-mobility Nortel Networks card with PCI adapter on a freeBSD 4.6 station.

I added the card in the pci_ids[] array of /usr/src/sys/dev/wi/if_wi_pci.c and rebuilded the kernel.
dmesg result is :
wi0:<e-mobility Nortel Networks> port oxd ....
wi0:wi_pci_attach()failed to enable pci !
device probe_and_attach:wi attach returned 6

and pciconf -l result :
...
none@pci1:13:0 .....

Any idea for my card ?

Regards,

 Reply To This Message  |  Forum List  |  Flat View   Newer Topic  |  Older Topic 

 Topics Author  Date
 Wireless card in a PCI slot doesnt work !!   new
vishal asthana 27-10-01 02:55 
 Re: Wireless card in a PCI slot doesnt work !!   new
Dan Langille 27-10-01 05:38 
 Re: Wireless card in a PCI slot doesnt work !!   new
Gawd 30-10-01 19:19 
 Re: Wireless card in a PCI slot doesnt work !!   new
Gawd 30-10-01 20:08 
 Re: Wireless card in a PCI slot doesnt work !!   new
Vinod Namboodiri 31-01-02 22:44 
 Re: Wireless card in a PCI slot doesnt work !!   new
Patrik 01-02-02 18:01 
 Re: Wireless card in a PCI slot doesnt work !!   new
Florian M Unterkircher 05-02-02 15:53 
 Re: Wireless card in a PCI slot doesnt work !!   new
Philippe Givet 19-07-02 12:42 


 Forum List  |  Need a Login? Register Here 
 User Login
 User Name:
 Password:
 Remember my login:
   
 Forgot Your Password?
Enter your email address or user name below and a new password will be sent to the email address associated with your profile.
How to get the most out of the forum

phorum.org