The FreeBSD Diary

The FreeBSD Diary (TM)

Providing practical examples since 1998

If you buy from Amazon USA, please support us by using this link.
[ HOME | TOPICS | INDEX | WEB RESOURCES | BOOKS | CONTRIBUTE | SEARCH | FEEDBACK | FAQ | FORUMS ]
FreeBSD Support
 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Newer Topic  |  Older Topic 
 SCSI tape drive
Author: Van 
Date:   28-09-05 23:24

Dear all,

I am a newbies to BSD world so bare with me a moment here please.. I inherited this freebsd 4.10-RELEASE server and i was told to install a DLT 20/40 tape drive to the server.

So, what i did was;
1. shutdown the server
2. Install the Adaptec SCSI card into the PCI slot in the server
3. Connect the tape drive to the server
4. Power up the tape drive then the server

I though thats all i need to do to get it working but i was wrong..

I tried;
red1# mt status
mt: /dev/nsa0: Device not configured
AND
red1# mt -f /dev/rsa0 status
mt: /dev/rsa0: Device not configured

When i did a
red1# camcontrol devlist -v
scbus0 on ata0 bus 0:
<SONY DVD RW DRU-700A VY02> at scbus0 target 1 lun 0 (pass0,cd0)
< > at scbus0 target -1 lun -1 ()
scbus1 on ata1 bus 0:
< > at scbus1 target -1 lun -1 ()
scbus-1 on xpt0 bus 0:
< > at scbus-1 target -1 lun -1 (xpt0)

As i'm not sure what this camcontrol list means, can someone please explain?

It doesn't seems like the server detect the new tape drive. I google around, didn't find anything hopefull.

Does anyone have any ideas what i did wrong or suggestions that i can try?

Thanks in advance!

Reply To This Message
 
 Re: SCSI tape drive
Author: kahn 
Date:   30-09-05 12:38

What does the output of dmesg give you?


-Kahn

Reply To This Message
 Forum List  |  Threaded View   Newer Topic  |  Older Topic 


 Forum List  |  Need a Login? Register Here 
 User Login
 User Name:
 Password:
 Remember my login:
   
 Forgot Your Password?
Enter your email address or user name below and a new password will be sent to the email address associated with your profile.
How to get the most out of the forum

phorum.org