The FreeBSD Diary

The FreeBSD Diary (TM)

Providing practical examples since 1998

As an Amazon Associate I earn from qualifying purchases.
[ HOME | TOPICS | INDEX | WEB RESOURCES | BOOKS | CONTRIBUTE | SEARCH | FEEDBACK | FAQ | FORUMS ]
FreeBSD Support
 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Previous Message  |  Next Message 
 Re: Apache SSL Bug?
Author: lmb 
Date:   24-06-05 09:16

I take it you have "SymLinksifOwnerMatch" enabled on your userdirs.

Your users have /home/username as their homedir in the passwd file.

/home is a sybolic link to /usr/home, but "the owner doesent match"

It's as simple as that.

Change your users homedir to /usr/home/username using chsh or something, and you are set to go.



 Reply To This Message  |  Forum List  |  Flat View   Newer Topic  |  Older Topic 

 Topics Author  Date
 Apache SSL Bug?   new
el_kab0ng 18-01-02 01:11 
 Re: Apache SSL Bug?   new
Anaconda 18-01-02 01:26 
 Re: Apache SSL Bug?   new
el_kab0ng 18-01-02 01:38 
 Re: Apache SSL Bug?   new
el_kab0ng 18-01-02 01:40 
 Re: Apache SSL Bug?   new
Anaconda 18-01-02 01:43 
 Re: Apache SSL Bug?   new
el_kab0ng 18-01-02 01:59 
 Re: Apache SSL Bug?   new
lmb 24-06-05 07:14 
 Re: Apache SSL Bug?   new
Dan Langille 18-01-02 02:55 
 Re: Apache SSL Bug?   new
el_kab0ng 18-01-02 03:20 
 Re: Apache SSL Bug?   new
aaron 19-01-02 07:45 
 Re: Apache SSL Bug?   new
el_kab0ng 21-01-02 16:31 
 Re: Apache SSL Bug?   new
lmb 24-06-05 09:16 


 User Login
 User Name:
 Password:
 Remember my login:
   
 Forgot Your Password?
Enter your email address or user name below and a new password will be sent to the email address associated with your profile.
How to get the most out of the forum

phorum.org