The FreeBSD Diary

The FreeBSD Diary (TM)

Providing practical examples since 1998

If you buy from Amazon USA, please support us by using this link.
[ HOME | TOPICS | INDEX | WEB RESOURCES | BOOKS | CONTRIBUTE | SEARCH | FEEDBACK | FAQ | FORUMS ]
FreeBSD Support
 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Newer Topic  |  Older Topic 
 xserver troubles
Author: milo7777 
Date:   27-09-00 06:11

I have an ati rage fury pro 32meg and a viewsonic a75s i run on an abit 133 bus mother.

I cant seem to get x to load and it's message is cant load server. What steps should I take.

Reply To This Message
 
 RE: xserver troubles
Author: orb451 
Date:   04-10-00 15:14

Hey boss, what's the exact message you're getting? I mean, right before the final message saying "can't load X, blah blah blah" what's the text right before it??? If you could scroll up or page up and take a look and tell me the output I can possibly tell you what the problem is. Also it helps to know what version of FBSD you're running and what X server as well... and lastly, I had problems with getting my X to work initially (XFree86, with FreeBSD 4.1). But I got it all to work great after some tweaking...

Reply To This Message
 Forum List  |  Threaded View   Newer Topic  |  Older Topic 


 Forum List  |  Need a Login? Register Here 
 User Login
 User Name:
 Password:
 Remember my login:
   
 Forgot Your Password?
Enter your email address or user name below and a new password will be sent to the email address associated with your profile.
How to get the most out of the forum

phorum.org