The FreeBSD Diary

The FreeBSD Diary (TM)

Providing practical examples since 1998

If you buy from Amazon USA, please support us by using this link.
[ HOME | TOPICS | INDEX | WEB RESOURCES | BOOKS | CONTRIBUTE | SEARCH | FEEDBACK | FAQ | FORUMS ]
FreeBSD Support
 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Previous Message  |  Next Message 
 stunnel.conf. Problems?
Author: Ben 
Date:   27-12-02 12:30

hello

I am running (trying to at least) stunnel and I can't seem to get it to wrap my packets. The client is a win2k box. Here are the .conf files, if there is nothing wrong with them does anyone have any thoughts on what is wrong?

I start up stunnel on the server and the client and when I attempt to connect to the specified port on the server nothing happens stunnel-wise.

# Server Code
#----------------------------
client = no
debug = 7
output = /var/log/stunnel.log
#key = /usr/local/etc/stunnel/stunnel.key
cert = /usr/local/etc/stunnel/stunnel.pem

[test1_server]
accept = 1499
connect = 1500
#----------------------------
#Client code
#-----------------------------
client = yes
debug = 7
output = logfile.txt

[test1_client]
accept = 1500
connect = 131.167.202.60:1499
#----------------------------

Thanks
Ben

 Reply To This Message  |  Forum List  |  Flat View   Newer Topic  |  Older Topic 

 Topics Author  Date
 stunnel.conf. Problems?   new
Ben 27-12-02 12:30 
 Re: stunnel.conf. Problems?   new
Dan Langille 27-12-02 14:57 


 Forum List  |  Need a Login? Register Here 
 User Login
 User Name:
 Password:
 Remember my login:
   
 Forgot Your Password?
Enter your email address or user name below and a new password will be sent to the email address associated with your profile.
How to get the most out of the forum

phorum.org