The FreeBSD Diary

The FreeBSD Diary (TM) Remember
I remember
[ HOME | TOPICS | INDEX | WEB RESOURCES | BOOKS | CONTRIBUTE | SEARCH | FEEDBACK | FAQ | FORUMS ]

FreeBSD Support
 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Newer Topic  |  Older Topic 
 problem w/ mailing to freebsd-questions
Author: parv 
Date:   23-02-01 22:23

you may or may not have seen it, but lately people are having problem w/ sending mail to freebsd-questions@freebsd.org. they also get error message back reporting error from hub.freebsd.org.

i also have the problem that my messages don't appear on the list when i sent them to via mailhost.att.net (att smtp server) which is listed in /etc/mail/sendmail.cf as "smart host". i can exchange mail w/ others including majordomo@freebsd.org. using the same email "FROM:" address as in previous case, i did not have problem reporting the problem to freebsd-questions from yahoo's web interface in thread "can't mail to list".

for some reason unknown to me, i do not get any messages about undelivery either from att.net or from freebsd.org; neither are there any messages (in/on /dev/console) from sendmail.

can anybody help me to debug and/or solve the problem?

Reply To This Message
 
 Re: problem w/ mailing to freebsd-questions
Author: Dan Langille 
Date:   23-02-01 23:13

It may be DNS related. Try sending mail to the list via your ISP smtp server and not directly from your box.

Reply To This Message
 
 Re: problem w/ mailing to freebsd-questions
Author: parv 
Date:   24-02-01 00:05

hi dan,

doesn't "smart host" in /etc/mail/sendmail.cf take care of that? i mean, if i have set that variable, and then when mail is send, wouldn't the mail go through that smtp server? that's what i have been doind in past (still do). inaddition, headers (when i mail to myself at nonlocal address) reflect that mail is indeed go thru' the att server(s).

in any case, i have also tried sending mail by manually logging in (telnet) to the att server and sending mail from there via EHLO (or, ELHO), RCPT and DATA to freebsd-questions. still, the message didn't go and i didn't receive any error messages from either att.net or freebsd.org mail servers.

Reply To This Message
 
 Re: problem w/ mailing to freebsd-questions
Author: Dan Langille 
Date:   25-02-01 02:15

Have you tried sending mail to the list from your ISP?

Reply To This Message
 
 Re: problem w/ mailing to freebsd-questions
Author: parv 
Date:   01-03-01 00:24

dan, would you please explain what do you mean when you say to send mail from my isp? i thought i had listed everything, may be i am missing something.

in any case, for the sake of closure, i solved the problem (read: now, my messages appear on freebsd-questions@freebsd.org, again) by specifying a resolveable canonical host name, $j, in /etc/mail/sendmail.cf, instead of the default hostname, after i found that some messages were being deleted from my one of the mail accounts. good thing that i used, and use, the verbose fetchmail option along w/ tee.

if that last sentence, a paragrah in itself, makes your stomach churn, i apologize.

Reply To This Message
 
 Re: problem w/ mailing to freebsd-questions
Author: Dan Langille 
Date:   01-03-01 01:26

You were sending the email to the list from your mail server. Your mail client was using your mail server.

I was suggesting that you tell your mail client to use your ISP's mail server intead of yours. That would at least allow you to get message to the list until you fixed the problem.

Reply To This Message
 Forum List  |  Threaded View   Newer Topic  |  Older Topic 


 Forum List  |  Need a Login? Register Here 
 User Login
 User Name:
 Password:
 Remember my login:
   
 Forgot Your Password?
Enter your email address or user name below and a new password will be sent to the email address associated with your profile.
How to get the most out of the forum

phorum.org