The FreeBSD Diary

The FreeBSD Diary (TM)

Providing practical examples since 1998

If you buy from Amazon USA, please support us by using this link.
[ HOME | TOPICS | INDEX | WEB RESOURCES | BOOKS | CONTRIBUTE | SEARCH | FEEDBACK | FAQ | FORUMS ]
FreeBSD Support
 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Newer Topic  |  Older Topic 
 Sound with FreeBSD-4.0 Release
Author: shrub 
Date:   19-03-00 20:58

I have just upgraded to 4.0 Release, and was trying to get sound working again. Under 3.4-Stable I was able to compile sound support into the kernel, following dirrections from FreeBSD Diary, but they are not working now.

I have tried using both the old form(depriciated) and the new pcm, for my SoundBlaster AWE64, but neither seem to work.

Any help would be quite welcomed.

Shrub

Reply To This Message
 
 RE: Sound with FreeBSD-4.0 Release
Author: Erik Ordway 
Date:   23-03-00 22:38

I had the same problem. The card was recognized byt he kernel but would not play. Then on a lark I turned onthe PNP stuff, never used it before. Low and behold pcm sound now worked. I was useing an old SB16 but this might still be your problem.

Erik Ordway AKA JumpSuit Boy
crainm@techie.com

Reply To This Message
 Forum List  |  Threaded View   Newer Topic  |  Older Topic 


 Forum List  |  Need a Login? Register Here 
 User Login
 User Name:
 Password:
 Remember my login:
   
 Forgot Your Password?
Enter your email address or user name below and a new password will be sent to the email address associated with your profile.
How to get the most out of the forum

phorum.org