The FreeBSD Diary

The FreeBSD Diary (TM)

Providing practical examples since 1998

If you buy from Amazon USA, please support us by using this link.
[ HOME | TOPICS | INDEX | WEB RESOURCES | BOOKS | CONTRIBUTE | SEARCH | FEEDBACK | FAQ | FORUMS ]
FreeBSD Support
 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Newer Topic  |  Older Topic 
 modem+ethernet card supported by netbsd and freebsd
Author: parv 
Date:   08-01-01 09:24

my dell inspiron 5000e is shecduled to arrive by jan 11 w/ windows me. in addition to that os, i couldn't decide on the 2d os: freebsd or netbsd (thus, on a network card.)

i am looking for a pcmcia card w/ modem and ethernet functions...

- 'xircom realport 10/100 + modem' card (16bit) seem to be the only one supported by netbsd 1.5 and freebsd 4-stable (4.2?).

- 'xircom cardbus realport 10/100 + modem' card (32bit) seem to be supported by netbsd 1.5 and freebsd -current.

(how good is cardbus support in freenbsd-current at this point? does anybody know when that support would go in the freebsd-stable branch?)

- 'linksys PCMLM56 - EtherFast 10/100 + 56K Modem PC Card' seem to be supported only by freebsd; i tend to like this one as it wouldn't cover the 2d card slot, unlike xircom cards.

...is there any other card that i may have missed (or, any other such card which takes only one card slot and doesn't cover the 2d slot)?

or, should i invest in 2 separate cards - one for modem and one for ethernet?

Reply To This Message
 
 Re: modem+ethernet card supported by netbsd and freebsd
Author: David DeTinne 
Date:   22-01-01 06:45

I ended up trading the Xircom for a Linksys combo card 56k + 100mps

I found that the Xircom card shipped with my 7500 did not work well with linux or freebsd. But that was a year ago.

Reply To This Message
 
 Re: modem+ethernet card supported by netbsd and freebsd
Author: parv 
Date:   03-02-01 01:20

dave, does freebsd recognize the ethernet part of the linksys pcmlm56 card *and* attach the ed/ed0 driver?

i see any mention/message by freebsd 4.2-stable-20010121 only when removing the card; otherwise i get "device not configured" message after inserting. do i need to play w/ 'ed' driver's settings in kernel and/or pccard.conf?

the modem part was working just fine and dandy since this early morining after going over freebsd-* mailing lists and finding the one that mentions the "reset 1000".

Reply To This Message
 Forum List  |  Threaded View   Newer Topic  |  Older Topic 


 Forum List  |  Need a Login? Register Here 
 User Login
 User Name:
 Password:
 Remember my login:
   
 Forgot Your Password?
Enter your email address or user name below and a new password will be sent to the email address associated with your profile.
How to get the most out of the forum

phorum.org