The FreeBSD Diary

The FreeBSD Diary (TM)

Providing practical examples since 1998

If you buy from Amazon USA, please support us by using this link.
[ HOME | TOPICS | INDEX | WEB RESOURCES | BOOKS | CONTRIBUTE | SEARCH | FEEDBACK | FAQ | FORUMS ]
FreeBSD Support
 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Newer Topic  |  Older Topic 
 SCSI problem -- "unexpected busfree while idle" during boot
Author: James Ramsay 
Date:   05-01-01 20:15

I recently made some hardware changes to my system (added a case fan and an ide HD), and now I get the message "unexpected busfree while idle" during boot-up, right after "Waiting 15 seconds to allow SCSI devices to settle". After a series of "SEQADDR 0x25" (or similar) messages, FreeBSD boots.
My host adapter is an Adaptec 2920C; the only device attached to it is an external Zip100 drive, and everything worked fine until a few days ago. I have tried moving the adaptec card to a few different PCI slots, but I keep getting the error message during boot.
I have a dual-boot machine, and the drive isn't recognized in Linux either (again, it was working fine a few days ago), though the card shows up fine in /proc/pci. I have tried a new cable, checked my termination, etc. to no avail.
Any SCSI gurus here who can help me?
TIA
James

Reply To This Message
 Forum List  |  Threaded View   Newer Topic  |  Older Topic 


 Forum List  |  Need a Login? Register Here 
 User Login
 User Name:
 Password:
 Remember my login:
   
 Forgot Your Password?
Enter your email address or user name below and a new password will be sent to the email address associated with your profile.
How to get the most out of the forum

phorum.org