The FreeBSD Diary

The FreeBSD Diary (TM)

Providing practical examples since 1998

If you buy from Amazon USA, please support us by using this link.
[ HOME | TOPICS | INDEX | WEB RESOURCES | BOOKS | CONTRIBUTE | SEARCH | FEEDBACK | FAQ | FORUMS ]
FreeBSD Support
 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Previous Message  |  Next Message 
 Re: Fonts not working correctly
Author: sonicseaweed 
Date:   20-11-06 22:16

Problem Solved

So the problem was that the fontserver (xfs) was not being used correctly.

When I was using XMing as an xserver, it only came with like 3 fonts. However, there is an option to specify a fontserver. By doing that I could get rid of all those error messages.

Alternatively, installing the font package for Xming also solved the problem.

Hope somebody else has use of this information.

 Reply To This Message  |  Forum List  |  Flat View   Newer Topic  |  Older Topic 

 Topics Author  Date
 Fonts not working correctly   new
sonicseaweed 16-11-06 22:02 
 Re: Fonts not working correctly   new
sonicseaweed 20-11-06 22:16 
 Re: Fonts not working correctly   new
Dan 20-11-06 23:07 
 Re: Fonts not working correctly   new
sonicseaweed 20-11-06 23:17 


 Forum List  |  Need a Login? Register Here 
 User Login
 User Name:
 Password:
 Remember my login:
   
 Forgot Your Password?
Enter your email address or user name below and a new password will be sent to the email address associated with your profile.
How to get the most out of the forum

phorum.org