The FreeBSD Diary

The FreeBSD Diary (TM)

Providing practical examples since 1998

If you buy from Amazon USA, please support us by using this link.
[ HOME | TOPICS | INDEX | WEB RESOURCES | BOOKS | CONTRIBUTE | SEARCH | FEEDBACK | FAQ | FORUMS ]
FreeBSD Support
 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Previous Message  |  Next Message 
 cucipop
Author: candicem 
Date:   15-05-06 19:35

Hello!

I've installed postfix, and cucipop, and added a user to my freebsd 6.0 box, but something odd is happening:
1. If I telnet to port 25 and send an email to a non-local user, it works fine. (yayy! Postfix is working!)
2. If I telnet to port 25 and send an email to a *local* user, it's received fine. (Yayy! Cucipop is working!)
3. If I check in /usr/home/username, the mail is in the file Mailbox.
BUT...
4. When I telnet to port 110 on the server, it accepts my username and password and shows 0 messages! The messages are there though!

What have I done wrong??? Please can you help? I have a feeling that the emails are supposed to be in /var/mail/username?

Thank you!
C

 Reply To This Message  |  Forum List  |  Flat View   Newer Topic  |  Older Topic 

 Topics Author  Date
 cucipop   new
candicem 15-05-06 19:35 
 Re: cucipop   new
candicem 16-05-06 09:07 


 Forum List  |  Need a Login? Register Here 
 User Login
 User Name:
 Password:
 Remember my login:
   
 Forgot Your Password?
Enter your email address or user name below and a new password will be sent to the email address associated with your profile.
How to get the most out of the forum

phorum.org