The FreeBSD Diary

The FreeBSD Diary (TM) Remember
I remember
[ HOME | TOPICS | INDEX | WEB RESOURCES | BOOKS | CONTRIBUTE | SEARCH | FEEDBACK | FAQ | FORUMS ]

FreeBSD Support
 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Newer Topic  |  Older Topic 
 cucipop
Author: candicem 
Date:   15-05-06 19:35

Hello!

I've installed postfix, and cucipop, and added a user to my freebsd 6.0 box, but something odd is happening:
1. If I telnet to port 25 and send an email to a non-local user, it works fine. (yayy! Postfix is working!)
2. If I telnet to port 25 and send an email to a *local* user, it's received fine. (Yayy! Cucipop is working!)
3. If I check in /usr/home/username, the mail is in the file Mailbox.
BUT...
4. When I telnet to port 110 on the server, it accepts my username and password and shows 0 messages! The messages are there though!

What have I done wrong??? Please can you help? I have a feeling that the emails are supposed to be in /var/mail/username?

Thank you!
C

Reply To This Message
 
 Re: cucipop
Author: candicem 
Date:   16-05-06 09:07

Hi everyone!

Well, I was stupid as usual... I forgot to include the flags -AY in inetd.conf! Now it's working perfectly - yahoo!

Just one other question though. Is it possible to forward mail for users to an external address, even though I'm using mailbox delivery as opposed to maildir? I know that I could create a .forward file in the user's directory to forward mail but I'm not sure if that would work with mailbox? Or would I have to somehow achieve that through postfix?

Thanks!
Candice

Reply To This Message
 Forum List  |  Threaded View   Newer Topic  |  Older Topic 


 Forum List  |  Need a Login? Register Here 
 User Login
 User Name:
 Password:
 Remember my login:
   
 Forgot Your Password?
Enter your email address or user name below and a new password will be sent to the email address associated with your profile.
How to get the most out of the forum

phorum.org