The FreeBSD Diary

The FreeBSD Diary (TM)

Providing practical examples since 1998

If you buy from Amazon USA, please support us by using this link.
[ HOME | TOPICS | INDEX | WEB RESOURCES | BOOKS | CONTRIBUTE | SEARCH | FEEDBACK | FAQ | FORUMS ]
FreeBSD Support
 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Previous Message  |  Next Message 
 CVS Mirror doesn't find ports-all
Author: sharpknifeedge 
Date:   16-02-06 20:31

I start a cvsup mirror and everything looks OK with update file and it's procedures. I have mirrored files, all of them. The point is when I try to test with my ports-supfile as usual as I did when I wanted to update my port collection I received this message:
#############################
Connecting to localhost
Connected to localhost
Server software version: SNAP_16_1h
Negotiating file attribute support
Exchanging collection information
Server message: Unknown collection "ports-all"
Establishing multiplexed-mode data connection
Running
Skipping collection ports-all/cvs
Shutting down connection to server
Finished successfully
#############################

I searched most of forums about this error message and it's causes but I couldn't find anything useful it. Most of questions have been left without any answer.

Any possible help?



 Reply To This Message  |  Forum List  |  Flat View   Newer Topic  |  Older Topic 

 Topics Author  Date
 CVS Mirror doesn't find ports-all   new
sharpknifeedge 16-02-06 20:31 
 Re: CVS Mirror doesn't find ports-all   new
sharpknifeedge 19-02-06 05:41 
 Re: CVS Mirror doesn't find ports-all   new
Dan 19-02-06 13:07 
 Re: CVS Mirror doesn't find ports-all   new
sharpknifeedge 20-02-06 05:28 


 Forum List  |  Need a Login? Register Here 
 User Login
 User Name:
 Password:
 Remember my login:
   
 Forgot Your Password?
Enter your email address or user name below and a new password will be sent to the email address associated with your profile.
How to get the most out of the forum

phorum.org