The FreeBSD Diary

The FreeBSD Diary (TM)

Providing practical examples since 1998

If you buy from Amazon USA, please support us by using this link.
[ HOME | TOPICS | INDEX | WEB RESOURCES | BOOKS | CONTRIBUTE | SEARCH | FEEDBACK | FAQ | FORUMS ]
FreeBSD Support
 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Newer Topic  |  Older Topic 
 JRE 5 on freebsd 6
Author: momchilbojinov 
Date:   14-11-05 10:57

fbsd6-Mimi# rpm --install jre-1_5_0_05-linux-i586.rpm
error: failed dependencies:
glibc >= 2.1.2-11 is needed by jre-1.5.0_05-fcs
sh-utils >= 2.0-1 is needed by jre-1.5.0_05-fcs
fileutils >= 4.0-8 is needed by jre-1.5.0_05-fcs
gawk >= 3.0.4-1 is needed by jre-1.5.0_05-fcs
textutils >= 2.0-2 is needed by jre-1.5.0_05-fcs
/bin/sh is needed by jre-1.5.0_05-fcs
/bin/sh is needed by jre-1.5.0_05-fcs
/bin/sh is needed by jre-1.5.0_05-fcsby jre-1.5.0_05-fcs

this is what I get when try to install the rpm
jre-1_5_0_05-linux-i586.rpm

I have mounted linprocfs my linux-base is up to date 8.8.0.9
I have Javavmwrapper that says that i have no conf file in /usr/local/etc

I do not need JDK I have a jar file i want to start thats all

please help

Reply To This Message
 Forum List  |  Threaded View   Newer Topic  |  Older Topic 


 Forum List  |  Need a Login? Register Here 
 User Login
 User Name:
 Password:
 Remember my login:
   
 Forgot Your Password?
Enter your email address or user name below and a new password will be sent to the email address associated with your profile.
How to get the most out of the forum

phorum.org