The FreeBSD Diary

The FreeBSD Diary (TM)

Providing practical examples since 1998

If you buy from Amazon USA, please support us by using this link.
[ HOME | TOPICS | INDEX | WEB RESOURCES | BOOKS | CONTRIBUTE | SEARCH | FEEDBACK | FAQ | FORUMS ]
FreeBSD Support
 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Previous Message  |  Next Message 
 Gateway problem on FreeBSD 5
Author: Octav 
Date:   04-10-05 22:09

I've done everthing is written on this page: http://www.freebsddiary.org/ipfw.php , but ..... on freebsd 4.10 it worked fine, and on freebsd 5.4 it didn't work . For testing I tried removing all rules form firewall and I put this one: ipfw add pass all from any to any; after this when I pinged my isp server it worked, althou earlyer before I changed that three rules I didn't had any reply. So it means (at least this is what I think) that my firewall doesn't let me use rule "ipfw add divert natd all from any to any via my_external_network_card". Please help me... it's urgent!

P.S. I tried ssh from another computer who should be a client of this gateway (It had ip 192.168.1.2), and after I typed the user name I got prompted with: "sending username" for a very long time. When finally i could type the password to, my putty sesion ended. That happens every time. I verifyed my switches and my cables but they were perfectly allright.



Post Edited (04-10-05 21:56)

 Reply To This Message  |  Forum List  |  Flat View   Newer Topic  |  Older Topic 

 Topics Author  Date
 Gateway problem on FreeBSD 5   new
Octav 04-10-05 22:09 
 Re: Gateway problem on FreeBSD 5   new
halber_mensch 16-11-05 15:50 


 Forum List  |  Need a Login? Register Here 
 User Login
 User Name:
 Password:
 Remember my login:
   
 Forgot Your Password?
Enter your email address or user name below and a new password will be sent to the email address associated with your profile.
How to get the most out of the forum

phorum.org